Be a happy coder

You are here

error_handler

  • Errores en drupal al cambiar la versión de PHP

    03 Sep 2012

    Hace bastante tiempo que se dejó drupal 5 atrás y ya vamos por drupal 7 (¡y el 8 está en camino!). Sin embargo hay aun webs que tienen versiones más antiguas y hay quien es reticente a migrar a una versión más moderna.
    Uno de los primeros inconvenientes que tiene esto es que en algún momento, bien sea porque el servidor es compartido o por otras necesidades en algún momento se termina subiendo de versión php de la 5.2 a la 5.3. A partir de ahí uno de los mensajes que nos aparecerán más por pantalla será el "Notice: Undefined offset: 8192 in /var/www/drupal5/httpdocs/includes/common.inc on line 594".

    Leer más